Virtual Terminal Reports Outage
Incident Report for CSG Forte
Resolved
This incident has been resolved as of 8:30 AM PST. If you have any additional questions or still cannot access system reports, please reach out to our Support Teams at customerservice@forte.net and someone will be happy to assist. We appreciate your business and sincerely apologize for any inconvenience that this issue may have caused.
Posted May 22, 2023 - 08:50 PDT
Update
The team is still investigating this issue and hopes to have an update soon.
Posted May 22, 2023 - 08:23 PDT
Investigating
We are currently investigating an outage that is impacting merchants ability to access reports in Virtual Terminal. Our team is working to identify the issue and take action to resolve it. This incident will be updated as more information becomes available.
Posted May 22, 2023 - 07:12 PDT
This incident affected: Products (Virtual Terminal).