ACH Returns & Possible Funding Delay for 04/24/19
Incident Report for CSG Forte
Resolved
This incident has been resolved as of yesterday. All impacted returns and transactions have been sent out.
Posted Apr 26, 2019 - 07:10 PDT
Update
Our banking partners are continuing to experience difficulties related to this incident and are actively working to resolve it. ACH transactions and funding for April 23rd and 24th will be delayed for some merchants. We will follow up with additional information as it becomes available.
Posted Apr 25, 2019 - 07:06 PDT
Update
We are still working to resolve this issue. We have identified that the ach transactions and funding may be delayed for yesterday and today. We will follow up with additional information as it becomes available. We apologize for any inconvenience this may have caused.
Posted Apr 24, 2019 - 12:13 PDT
Identified
We have identified a potential delay for ACH transactions, including funding expected to deposit into merchant's or customer's accounts on April 24, 2019. We are currently working with our banking partner to resolve. We will provide an update on this incident once one is available.
Posted Apr 24, 2019 - 08:48 PDT
Investigating
We are currently investigating an issue related to delays in receiving ACH return items for 04/24/19. We are assessing the impact, and seeking additional information for incident resolution from our banking partners. We will update this status with more information as it becomes available
Posted Apr 24, 2019 - 06:46 PDT
This incident affected: Settlement and Funding (ACH Funding).