Degraded Service for REST API
Incident Report for CSG Forte
Resolved
Confirmed the system is stable and the incident has been resolved. We sincerely apologize for any inconvenience that this issue may have caused and welcome you to reach out to our Support Teams at customerservice@forte.net if you have any further questions.
Posted Aug 21, 2023 - 10:01 PDT
Monitoring
A fix has been deployed and requests are processing successfully as of 08:41 AM PST. We will continue to monitor the system for stability.

Please check back here or subscribe to the status page for further updates.
Posted Aug 21, 2023 - 08:45 PDT
Identified
We have identified an issue with REST API and teams have been engaged to resolve.
Posted Aug 21, 2023 - 06:45 PDT
This incident affected: APIs (REST Web Services).