Connectivity Issues Impacting Multiple Products

Incident Report for CSG Forte

Resolved

All services are functioning normally. This incident is now resolved.
Posted Jul 10, 2025 - 16:45 PDT

Identified

We have identified an issue with our service provider and have restored connectivity to our systems. We apologize for any inconvenience this may have caused and welcome you to reach out to our Support Teams at customerservice@forte.net if you continue to experience problems with any of our service platforms. We will continue to monitor systems for stability.
Posted Jul 10, 2025 - 15:43 PDT

Investigating

We are currently investigating connectivity issues with our hosting provider. More information will be provided as it becomes available.
Posted Jul 10, 2025 - 15:25 PDT
This incident affected: APIs (REST Web Services), Reporting & Notifications (Notification Services - Email, Notification Services - Webhooks), and Products (Secure Web Pay, IVR Payment System, Bill pay - Online payments, Dex, Forte Checkout).