VX520 Connection Response Errors
Incident Report for CSG Forte
Resolved
This incident has been resolved. During routine maintenance, a configuration issue occurred that caused a temporary impact on VX520 terminals. We have corrected that issue which resolved this incident. We apologize for any inconvenience this may have caused.
Posted Feb 03, 2020 - 07:31 PST
Investigating
We are currently receiving reports that the VX520 is receiving connection errors such as "Not verified from Host" & "Host Connection Failed". We are currently investigating this incident and will update this status page as information becomes available regarding a resolution.
Posted Feb 03, 2020 - 07:04 PST
This incident affected: Support Services (Support Services).