Vantiv Authorization Timeouts
Incident Report for CSG Forte
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 06:23 PDT
Monitoring
We are currently monitoring an event related to authorization time outs that began around 12:19 PM CST on the Vantiv platform which caused transactions to decline. As of 12:40 PM CST the timeouts have stopped, we will continue to monitor and will work with our vendor should there be an increase in timeouts.
Posted Oct 08, 2019 - 10:55 PDT
This incident affected: Authorization Vendors (Vantiv).