Multiple services are affected by System Outage.
Incident Report for CSG Forte
Resolved
This incident has been fully resolved. We apologize for any inconvenience this may have caused and welcome you to reach out to our Support Teams at customerservice@forte.net if you continue to experience problems with any of our service platforms. We will continue to monitor systems for stability.
Posted Jul 19, 2024 - 09:03 PDT
Monitoring
System Update: All services have been restored, reports have gone out and today's scheduled transactions have processed. We are continuing to monitor and will provide the next update in 30 minutes.
Posted Jul 19, 2024 - 08:08 PDT
Update
System Update: Many systems have returned to normal, but we do have several still in recovery. Daily reports have been generated and are being sent out now. We will provide the next update in 30 minutes.
Posted Jul 19, 2024 - 07:16 PDT
Identified
We are still working to recover from the CrowdStrike outage. All systems have been impacted and are in the process of being restored. We are also working to generate missed reports and process today's scheduled transactions. We will provide the next update in 30 minutes. Thank you for your patience.
Posted Jul 19, 2024 - 06:38 PDT
Investigating
There's an system outage that is affecting most of our services. We are actively investigating this incident and are working to bring all the services back to full operational status as quickly as possible. We will update this page as we have additional information.
Posted Jul 18, 2024 - 22:58 PDT
This incident affected: APIs (REST Web Services, SOAP Web Services, Forte.js, Batch Transmission) and Products (Virtual Terminal, Secure Web Pay, Bill pay - Online payments, Dex, Forte Checkout, Credit Card Terminals (Vx520, V400c)).