Intermittent Connectivity Issues Impacting Several Products
Incident Report for CSG Forte
Resolved
This incident has been resolved. An update was made to one of our servers that inadvertently impacted our transaction processor and caused intermittent disruption to processing. Once identified, the affected server was removed which addressed the intermittent issues. We do apologize for any inconvenience that this may have caused.
Posted Mar 11, 2020 - 08:54 PDT
Investigating
We are currently investigating connectivity issues that appear to be impacting transaction processing for several products that may prompt error messaging. We will provide updates to this stays as information becomes available.
Posted Mar 11, 2020 - 07:49 PDT
This incident affected: Products (Virtual Terminal, Secure Web Pay, IVR Payment System, Bill pay - Online payments, Dex, Direct Recovery, Forte Checkout).