Delayed Funding and Origination of Customer Transactions - Isolated Impact to Some Canadian Merchants
Incident Report for CSG Forte
Resolved
Our processing vendor has taken the steps to address this issue that was found to be related to their FTP. Merchants who were impacted by this origination delay can anticipate receiving their funding and/or customer transactions debiting tomorrow.
Posted Mar 21, 2019 - 14:03 PDT
Identified
We have identified that some Canadian transactions included in our 3/19 origination file were processed a day late due to a system issue that occurred with our processing vendor. They have since identified the issue and are currently working toward a resolution. We will update this status page with more details as they become available. We do apologize for any inconvenience that this may have caused.
Posted Mar 21, 2019 - 11:12 PDT
This incident affected: Settlement and Funding (ACH Funding).