Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2025 - 03:30 PST
Scheduled
We will be performing emergency database maintenance on Sunday, December 7 between 03:30 AM and 05:00 AM PST. During this time, transaction void and reversal functionality will not be available. Additionally, transactions successfully processed through this window will not be available in reporting until the maintenance window has closed. We sincerely apologize for the late notice and welcome you to reach out to our Customer Support Team at customerservice@forte.net or 866-290-5400 (Option 1) if further clarification on the impact of this maintenance event is needed.
Posted Dec 04, 2025 - 16:06 PST
This scheduled maintenance affected: APIs (REST Web Services, AGI, Forte.js, Batch Transmission), Products (Virtual Terminal, Secure Web Pay, IVR Payment System, Bill pay - Online payments, Dex, Forte Checkout, Credit Card Terminals (Vx520, V400c)), and Reporting & Notifications (Notification Services - Email, Notification Services - Webhooks).