DEX Reporting Incident - Related Transactions

Incident Report for CSG Forte

Resolved

This incident has been resolved. We apologize for the inconvenience this issue has caused and welcome you to reach out to our Support Teams at customerservice@forte.net or 866.290.5400 if further assistance is needed.
Posted Mar 26, 2025 - 07:22 PDT

Monitoring

A fix has been implemented and related transactions are now available in DEX. We will continue to monitor the systems for stability and provide future updates as they become available.
Posted Mar 26, 2025 - 06:43 PDT

Identified

The issue with related transaction reporting in DEX has been identified. We are working on a fix right now and should have it deployed to production within the hour.
Posted Mar 26, 2025 - 06:15 PDT

Investigating

We are currently investigating an incident related to reporting in DEX. The team is engaged and actively working to diagnose and resolve.
Posted Mar 26, 2025 - 05:49 PDT
This incident affected: Products (Dex).