REST API - Degraded Performance

Incident Report for CSG Forte

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 09:04 PDT

Monitoring

We have discovered and resolved the issues that caused degraded performance across our REST API environment. Please reach out to our Support Teams at customerservice@forte.net if any further assistance is needed. We sincerely apologize for any inconvenience this incident may have caused. We will continue to monitor the environment for stability.
Posted Aug 19, 2025 - 08:25 PDT

Investigating

We are currently investigating an incident causing service degradation to our REST API environment. We will update this status as more information becomes available. Some merchants and partners may be experiencing 503 error responses.
Posted Aug 19, 2025 - 07:58 PDT
This incident affected: APIs (REST Web Services) and Support Services (Support Services).