Autodaily Reports Delayed Delivery
Incident Report for CSG Forte
Resolved
All AutoDaily reports have gone out as of 6:15 AM PST. If you did not receive your report as expected, please contact our Support team at customerservice@forte.net or 866.290.5400 and someone will be happy to assist.
Posted Sep 21, 2023 - 06:20 PDT
Investigating
Some Autodaily reports that were due to go out this morning will be delayed. We are currently investigating the cause and will provide updates as they become available.
Posted Sep 21, 2023 - 04:08 PDT
This incident affected: Reporting & Notifications (Daily Transaction Reports).