This incident has been fully resolved. Please reach out to our Support Teams at customerservice@forte.net if you are still impacted by today's incident or if further assistance is needed. We sincerely apologize for any inconvenience this issue may have caused and appreciate your patience while we worked to resolve today’s delay.
Posted Sep 01, 2026 - 14:24 PDT
Monitoring
Teams have completed the processing of today's scheduled transactions. Additionally, batch processing has been resumed and all outstanding files have been processed. We will continue to monitor systems for stability and provide updates as applicable.
Posted Sep 01, 2026 - 11:37 PDT
Update
Teams are still processing today's schedules. In order to prioritize scheduled transactions, teams have paused batch processing. This will be resumed once today's schedules have been fully processed.
Posted Sep 01, 2026 - 09:58 PDT
Identified
We have identified a delay in processing schedules for September 1, 2026. Teams have been engaged and are processing the schedules now. No settlement or funding delays are expected. We will confirm when all schedules have been processed.
Posted Sep 01, 2026 - 08:56 PDT
This incident affected: APIs (Batch Transmission).