Undeliverable Email
Incident Report for Forte
Resolved
This incident has been resolved and you should be able to send emails with no further issues. We apologize for the inconvenience and please call us at 866-290-5400 Opt 1 if you have any further questions or concerns.
Posted Apr 10, 2019 - 09:50 PDT
Identified
We have identified an issue that impacts our email service as we are currently unable to receive emails from external senders. This began at around 9:30am CST this morning. You may have received an undeliverable notification when trying to send email to our forte.net email address. If you need any assistance, please call us at 866-290-5400 Opt 1 for Customer Service. We apologize for any inconvenience this may have caused. We appreciate your patience and we will update the status page when the issue is resolved.
Posted Apr 10, 2019 - 09:43 PDT
This incident affected: Support Services.