Auto Daily Reports Delayed Delivery
Incident Report for CSG Forte
Resolved
This incident has been resolved. All impacted auto daily reports have been regenerated.
Posted Jun 26, 2019 - 13:43 PDT
Identified
Autodaily reports that were due to go out this morning will be delayed. We are currently working on regenerating those reports and will provide an update as soon as they are ready to be sent out.
Posted Jun 26, 2019 - 12:09 PDT
This incident affected: Reporting & Notifications (Daily Transaction Reports).