Authorizer Unavailable
Incident Report for Forte
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 09:45 PDT
Investigating
We are currently investigating periodic intermittent authorizer unavailable errors. We will provide an update once we have more information available.
Posted Sep 16, 2019 - 09:36 PDT