Autodaily Reports Delayed Delivery
Incident Report for CSG Forte
Resolved
All missing AutoDaily reports have now gone out. We apologize for the inconvenience this issue has caused and welcome you to reach out to our Support Teams at customerservice@forte.net or 866.290.5400 if further assistance is needed.
Posted Dec 06, 2024 - 07:49 PST
Investigating
Some AutoDaily reports that were due to go out this morning will be delayed. We are currently working to regenerate those reports and will send them out within the next 30 minutes.
Posted Dec 06, 2024 - 07:19 PST
This incident affected: Reporting & Notifications (Daily Transaction Reports).