Email Issue Impacting Auto Daily, Reports Delivery, Receipt Notifications, and Other Email Notifications
Incident Report for CSG Forte
Resolved
Our vendor has confirmed that this issue has been resolved. We have take steps to regenerating Auto-daily reports, if you have not received yours as expected please contact us at customerservice@forte.net.
Posted Feb 05, 2019 - 15:06 PST
Monitoring
We are attempting to regenerate Auto-Daily reports at this time. Please note that we are still experiencing intermittent issues, and it is possible that some reports may not be delivered. As those are identified we will regenerate them. Our vendor is continuing to address the issue on their side, and we will continue monitor the progress and provide updates as they are available.
Posted Feb 05, 2019 - 08:48 PST
Investigating
We are still experiencing intermittent issues related to our email notification system. We are actively working with our vendor to receive updates. Auto-daily reports have not regenerated and will be delayed until this issue is resolved. We will continue to provide updates as information becomes available.
Posted Feb 05, 2019 - 08:31 PST
Monitoring
We are currently regenerating auto-daily reports, they should be delivered within 2-3 hours. We are currently monitoring this, and will mark resolved upon confirmation of delivery.
Posted Feb 05, 2019 - 08:08 PST
Investigating
We are currently investigating an issue related to our email notification system that is impacting multiple reporting and notification sources. We are working with our vendor to identify and resolve the issue. More information will be provided as it's available. We apologize for any inconvenience this may be causing.
Posted Feb 05, 2019 - 07:12 PST
This incident affected: Reporting & Notifications (Daily Transaction Reports, Notification Services - Email, Notification Services - Webhooks).