Connectivity Issues Impacting Multiple Products
Incident Report for CSG Forte
Resolved
This issue is resolved. We will continue to monitor the environment for stability and provide updates as needed. We appreciate your patience and welcome you to reach out to our Customer Support team at customerservice@forte.net if further assistance is required.
Posted Mar 27, 2023 - 20:18 PDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2023 - 19:30 PDT
Investigating
We are investigating an incident related to infrastructure/network operations processes. Potential user impact has not yet been assessed. We will post updates here as new information is discovered.
Posted Mar 27, 2023 - 18:59 PDT
This incident affected: APIs (REST Web Services, SOAP Web Services, AGI, Forte.js, Batch Transmission), Authorization Vendors (Global, Vantiv, First Data, Elavon, TSYS, Forte Validate, Wells Fargo), Support Services (Support Services, Application API, Online Application), Products (Virtual Terminal, Secure Web Pay, IVR Payment System, Bill pay - Online payments, Dex, Forte Checkout, Credit Card Terminals (Vx520, V400c)), and Settlement and Funding (ACH Funding).