Autodaily Reports Delayed Delivery
Incident Report for CSG Forte
Resolved
All reports have been regenerated and sent out to the applicable merchants as of 8:36 AM PST. If you did not receive your report as expected please contact our Customer Support team at customerservice@forte.net. We apologize for any inconvenience that this delay may have caused.
Posted Feb 23, 2023 - 08:39 PST
Investigating
Some Autodaily reports that were due to go out this morning will be delayed. We are currently working on regenerating those reports and will send them out within the next 60 to 90 minutes.
Posted Feb 23, 2023 - 06:45 PST
This incident affected: Reporting & Notifications (Daily Transaction Reports).