Intermitent Service Outage
Incident Report for CSG Forte
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 15:48 PDT
Investigating
Forte technical teams are actively looking into intermittent service issue for Token Transactions. Our teams are actively working with our service providers to help resolve the same.
Posted Aug 18, 2023 - 14:59 PDT
This incident affected: APIs (REST Web Services, SOAP Web Services, AGI).