Notifications Delayed Delivery
Incident Report for CSG Forte
Resolved
All queued emails were sent out as of 10:00 PST and this incident has been resolved. We sincerely apologize for any inconvenience that this issue may have caused. If you have any additional questions, please reach out to our Support Teams at customerservice@forte.net.
Posted Aug 11, 2022 - 10:00 PDT
Update
The issue has been identified and we are working to resolve. Notifications will go out soon.
Posted Aug 11, 2022 - 09:00 PDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2022 - 07:23 PDT
Investigating
Autodaily reports and other email notifications that were due to go out this morning will be delayed. We are currently working on resending those reports and will provide an update as soon as they are ready to be sent out.
Posted Aug 11, 2022 - 06:23 PDT
This incident affected: Reporting & Notifications (Daily Transaction Reports, Notification Services - Email).