Reports Outage Across Multiple Products
Incident Report for CSG Forte
Resolved
This incident has been resolved with some remaining reporting issues that we are still working to resolve. All impacted services have been restored with the exception of Direct Recovery and Virtual Terminal reports. Additional updates will be added to this status once available.
Posted Mar 12, 2020 - 18:03 PDT
Identified
We have identified the issue and are working to resolve it. The Direct Recovery portal and associated processing is currently experiencing an outage related to this issue. Additionally, merchants are unable to access reporting or complete transaction searches in the Virtual Terminal and Dex. This has not impacted transaction processing for these products. Auto-daily reports and transaction notifications may also be impacted.

Please note: If your transaction received an approval message it will be processed without disruption. Please do not resubmit transactions that approved if you are unable to locate in the transaction search as this will cause duplicates. Unfortunately, at this time we cannot provide an ETA on when this incident will be resolved.
Posted Mar 12, 2020 - 12:56 PDT
Investigating
We are currently investigating an outage that is impacting merchants ability to access transaction reports. This may impact reporting across multiple products. Our team is working to identify the issue and take action to resolve it. We currently do not have an ETA for resolution. This incident will be updated as more information becomes available.
Posted Mar 12, 2020 - 11:01 PDT
This incident affected: Reporting & Notifications (Daily Transaction Reports, Notification Services - Email, Notification Services - Webhooks) and Products (Virtual Terminal, Dex, Direct Recovery).