Intermittent Card Authorization Timeouts
Incident Report for CSG Forte
Resolved
This incident has been resolved. If you continue to have issues related to authorizations, please contact our support teams at customerservice@forte.net.
Posted Sep 12, 2023 - 20:24 PDT
Monitoring
Intermittent authorization timeouts have subsided as of 06:27 PM PST. We are currently monitoring the system for stability and will provide more updates as we have them. Thank you for your patience.
Posted Sep 12, 2023 - 19:17 PDT
Investigating
We are currently investigating an incident related to intermittent authorization timeouts as of 05:14 PM. We are working with our vendor to identify the issue and work toward a resolution. We will provide more details related to this incident as they become available.
Posted Sep 12, 2023 - 18:43 PDT
This incident affected: Authorization Vendors (Card Authorizations).