Virtual Terminal Experiencing Degraded Performance
Incident Report for CSG Forte
Resolved
We have confirmed that this issue has been resolved. We apologize for any inconvenience this may have caused.
Posted Mar 20, 2018 - 12:26 PDT
Monitoring
The Virtual Terminal has shown steady improvement, however, there appears to continue to be issues in the Sandbox environment. We are continuing to work on a resolution and are monitoring performance in the live environment.
Posted Mar 20, 2018 - 09:56 PDT
Investigating
We have identified that the Virtual Terminal is currently experiencing some timeouts which is causing degraded performance. We will update this status with more details as they become available.
Posted Mar 20, 2018 - 08:35 PDT
This incident affected: Products (Virtual Terminal).