Connectivity Issues Impacting Multiple Products
Incident Report for CSG Forte
Postmortem

Processing Incident Report

Issue: Service Degradation

Date: October 14, 2017

Status: Resolved

On Saturday morning, 10/14/2017 between 9:30am and 10:30am Central time, operations personnel were alerted to elevated error rates for our Billpay website and our REST API. Impacted merchants would have received an HTTP 500 Internal Server Error or something similar during that time. The issue was traced to an internal server using an expired SSL certificate to communicate with other internal systems. The certificate for that server was renewed and normal operation resumed. Upon further research, operations personnel found that this certificate was the only internal certificate not included in Forte’s certificate management system. It has now been scheduled to be added.

We sincerely appreciate your business and apologize for any inconvenience that this issue may have caused. We are committed to providing you the highest of quality and reliability and continually strive to improve the service that we provide to you, our valued customer.

Posted Oct 18, 2017 - 06:06 PDT

Resolved
This morning we experienced temporary connectivity issues that impacted multiple products and services. We have taken the necessary steps to resolve this matter and all services are back in a fully operational state. We apologize for the temporary service disruption and are looking into the matter further to determine the root cause.
Posted Oct 14, 2017 - 09:15 PDT
This incident affected: APIs (REST Web Services, SOAP Web Services, AGI) and Products (Virtual Terminal, Bill pay - Online payments).