Transaction Processing
Incident Report for CSG Forte
Resolved
This incident has been resolved. If you have any questions, please contact our Support team at 866-290-5400 Opt. 1.
Posted Feb 10, 2020 - 14:11 PST
Monitoring
Transaction processing has been restored and we are monitoring closely.
Posted Feb 10, 2020 - 10:01 PST
Identified
Transaction processors are not able to get authorizations at this time. The problem has been identified and we are working to resolve.
Posted Feb 10, 2020 - 09:52 PST
Investigating
We are currently investigating an issue related to transaction processing. We will update the status page as we have additional information.
Posted Feb 10, 2020 - 09:46 PST
This incident affected: Support Services (Support Services) and Products (Virtual Terminal, Secure Web Pay, IVR Payment System, Bill pay - Online payments, Dex, Direct Recovery, Forte Checkout).