Funding Issue Impacting Canadian merchants
Incident Report for CSG Forte
Resolved
This matter has been resolved. If you were impacted by the funding delay and have not received you expected deposits, please contact our Support Team at customerservice@forte.net.
Posted Dec 12, 2017 - 07:48 PST
Update
We have confirmed that Thursday's funding occured successfully on Friday. Merchants who were impacted should have received the associated funding deposits from that day. We have also identified an issue related to Friday's funding that we have worked with the our vendor to resolve. Merchants impacted by Friday's funding delay can anticipate funding to occur tonight, which will be effective in their accounts tomorrow. We do apologize for any inconvenience that this may have caused and are actively working on a solution to prevent these types of delays in the future. We will mark the status resolved tomorrow upon confirmation that funding was completed successfully.
Posted Dec 11, 2017 - 08:37 PST
Monitoring
We have identified a funding issue in our Canadian operations that may affect some Canadian merchants. The issue has been identified and it is being resolved now. Funds are expected to arrive during the same business day as originally planned.
Posted Dec 08, 2017 - 09:51 PST
This incident affected: Settlement and Funding (ACH Funding).