Vantiv Authorization Timeouts
Incident Report for CSG Forte
Resolved
This incident has been resolved.
Posted Dec 07, 2019 - 14:49 PST
Investigating
We are currently investigating an event related to authorization time outs for Vantiv this afternoon that is causing transactions to decline. As we receive information, we will update the status.
Posted Dec 07, 2019 - 12:34 PST
This incident affected: Authorization Vendors (Vantiv).