Intermittent Mastercard Timeouts
Incident Report for CSG Forte
Resolved
This incident has been resolved. If you continue to have issues related to this please contact our support teams at customerservice@forte.net.
Posted Jul 12, 2018 - 12:10 PDT
Update
We are continuing to investigate this issue with our vendor. We will provide additional updates on this incident as they become available.
Posted Jul 12, 2018 - 11:19 PDT
Investigating
Around 12:05 central we began seeing timeouts e related to Mastercard transactions. We are working with our vendor to get a cause and an ETA for resolution.
Posted Jul 12, 2018 - 10:41 PDT
This incident affected: Authorization Vendors (Vantiv, TSYS).