Email Issue Impacting Auto Daily and Reports Delivery
Incident Report for CSG Forte
Resolved
Investigation complete and no issues found with the email provider. If you continue to experience problems receiving emailed reports, please reach out to our customer service teams to assist. We apologize for any inconveniences this issue may have caused.
Posted Nov 23, 2022 - 15:33 PST
Update
Team is still investigating this issue with our email provider. Update should be provided soon. Thanks for your patience!
Posted Nov 23, 2022 - 10:45 PST
Investigating
We are currently investigating an issue related to our email notification system that is impacting some Auto Daily and Reports deliveries. We are working with our email provider to identify and resolve the issue. Additionally, we have learned that some emails have been blocked by updated firewall rules. Please check with your IT department if you are missing email notifications, as they may be caught up. If you have any questions or need assistance with resending these reports, reach out to CSG Forte at either customerservice@forte.net or 866.290.5400 and someone will be happy to assist. Thank you!
Posted Nov 23, 2022 - 08:08 PST
This incident affected: Reporting & Notifications (Daily Transaction Reports).