Vantiv Authorization Timeouts
Incident Report for CSG Forte
Resolved
Vantiv authorization timeouts have been resolved. If you continue to have issues related to this please contact our support teams at customerservice@forte.net.
Posted Sep 16, 2021 - 08:43 PDT
Investigating
We are currently investigating an incident related to authorization timeouts for Vantiv. We are working with our vendor to identify the issue and work toward a resolution. We will provide more details related to this incident as they become available.
Posted Sep 16, 2021 - 08:33 PDT
This incident affected: Support Services (Support Services) and Authorization Vendors (Vantiv).