Autodaily Reports Delayed Delivery
Incident Report for CSG Forte
Resolved
All Auto Daily reports have been regenerated and sent out as of 7:45 AM PST. If you did not receive your report as expected, please contact our Support team at customerservice@forte.net or 866.290.5400 and someone will be happy to assist. We sincerely apologize for any inconvenience that this delay may have caused.
Posted Jan 31, 2023 - 07:58 PST
Identified
We are currently investigating an issue related to Auto Daily deliveries. We have identified and are are working to resolve the issue. We will regenerate and send out these reports right away. If you have any questions or need further assistance, reach out to CSG Forte at either customerservice@forte.net or 866.290.5400 and someone will be happy to assist. Thank you!
Posted Jan 31, 2023 - 06:29 PST
This incident affected: Reporting & Notifications (Daily Transaction Reports).