SEC Code Update
Incident Report for CSG Forte
Resolved
This incident is resolved. We have rolled back the SEC code update until further notice.
Posted Oct 14, 2019 - 08:59 PDT
Identified
We are evaluating the next steps and have rolled back the SEC code update in the interim until a longer-term solution can be put in place.
Posted Oct 11, 2019 - 06:13 PDT
Investigating
We are investigating an impact to merchant transactions related to a recent SEC code update. We have rolled back the update and will provide additional details as they become available.
Posted Oct 10, 2019 - 09:54 PDT
This incident affected: Support Services (Support Services).