Batch File Notifications
Incident Report for CSG Forte
Resolved
This incident has been resolved. Batch notifications are being sent out now and should be received within the next 2 hours. If you submitted a batch file this morning and still have not received your batch confirmation by 12CST, please contact our Customer Support team at 866-290-5400. We apologize for any inconvenience this has caused.
Posted Mar 20, 2020 - 07:47 PDT
Investigating
We are currently investigating an incident related to processed batch files notifications not being received. We will update this status as we have more information.
Posted Mar 20, 2020 - 06:55 PDT
This incident affected: APIs (Batch Transmission).