BillPay File Uploading - Delayed
Incident Report for CSG Forte
Resolved
This incident is resolved. The backup files in the queue have all been processed.
Posted May 20, 2020 - 11:59 PDT
Monitoring
We have applied a fix to the file uploading issue and the backlog files that are currently in the queue are being processed as usual. We will continue to monitor this to ensure that it is working as expected.
Posted May 19, 2020 - 15:00 PDT
Investigating
We are looking into further reports of merchants experiencing a delay in BillPay file uploading. We appreciate your patience and we will update this status when further information is available.
Posted May 19, 2020 - 11:50 PDT
This incident affected: Products (Bill pay - Online payments).