Virtual Terminal/REST Services - Degraded Performance
Incident Report for CSG Forte
Resolved
This incident has been resolved. We apologize for any inconvenience this may have caused.
Please contact our Customer Support Team at 866-290-5400 or customerservice@forte.net if you have any further questions or concerns.
Posted Oct 14, 2019 - 08:57 PDT
Identified
We have identified the issue and we are working towards resolution. We will update the status page when we have more info.
Posted Oct 14, 2019 - 08:42 PDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2019 - 08:30 PDT
Investigating
We have identified that the Virtual Terminal and REST services are currently experiencing some timeouts which are causing degraded performance. We will update this status with more details as they become available.
Posted Oct 14, 2019 - 08:25 PDT
This incident affected: APIs (REST Web Services), Support Services (Support Services), and Products (Virtual Terminal).