Forte Verify Experiencing Degraded Performance
Incident Report for CSG Forte
Resolved
This incident has been resolved on our vendors end.
Posted May 11, 2018 - 17:01 PDT
Investigating
We are currently receiving alerts that our Forte Verify product is experiencing degraded performance. We are actively working with our vendors to identify the issue and bring it to resolution. We will update this incident as information becomes available.
Posted May 11, 2018 - 15:59 PDT
This incident affected: Authorization Vendors (Forte Validate).