Partner Notification of Limited Impact to Online Merchant Application
Incident Report for CSG Forte
Resolved
Thank you for your patience. We have confirmed that our vendor has fixed the issue that was impacting T-mobile customers. Merchants who use T-mobile as their carrier can now successfully complete phone authentication which will enable them to submit their application. If you have additional questions please contact our Support team partnersupport@forte.net.
Posted Jan 06, 2021 - 16:05 PST
Update
We are continuing to work with our vendors to investigate this issue. Once we have identified the incident causing limited impact to T-mobile attempting to complete the online application we will update this status with details.
Posted Jan 06, 2021 - 07:05 PST
Update
We are continuing to investigate this issue and are pending additional information from our vendors related to an ETA for resolution.
Posted Dec 31, 2020 - 07:03 PST
Investigating
We are currently investigating an issue that is impacting merchant online application submissions via forte.net. Our vendor Twilio is experiencing an issue impacting T-mobile customers only. When merchants with the T-mobile carrier attempt to verify their phone number during the application process they are not able to successfully complete this action which prevents them from submitting their application.

This incident does not impact the Application REST API and is limited to the online application. In the interim partners can submit merchant applications using our PDF version and email completed applications to newaccounts@forte.net. The PDF application can be found at this link https://support.forte.net/support/solutions/articles/11000051787-forte-merchant-applications.

This issue may delay typical application decision timeframes. We will update this status as more information becomes available. Please contact our Support Teams customerservice@forte.net Mon-Fri 7 AM to 7 PM for additional information. Please note that Forte offices will be closed on January 1st in observance of the New Year holiday.
Posted Dec 30, 2020 - 19:29 PST
This incident affected: Support Services (Online Application).