Autodaily Reports Delayed Delivery
Incident Report for CSG Forte
Resolved
This incident has been resolved.
Posted May 17, 2018 - 12:32 PDT
Identified
We have regenerated last night's autodaily reports and will be sending them out to all impacted parties. This process could take up to 3 hours. If you do not receive your anticipated report within that time frame please contact our Partner Support team at partnersupport@forte.net for further assistance.
Posted May 17, 2018 - 06:38 PDT
Investigating
We have received reports that some merchants may not have received their Autodaily reports as expected. We are currently investigating this and will regenerate reports if we confirm that there is an issue. We will post updates to this incident status as we receive them.
Posted May 17, 2018 - 05:59 PDT
This incident affected: Reporting & Notifications (Daily Transaction Reports).