CFO-3 Reports & Custom Files Delayed
Incident Report for CSG Forte
Resolved
All reports have been regenerated and sent out to the applicable merchants as of 10:05 CST. If you did not receive your report as expected please contact our Partner Support team at partnersupport@forte.net. Again, we apologize for any inconvenience that this delay may have caused.
Posted Jun 20, 2017 - 08:05 PDT
Monitoring
We have regenerated and delivered custom and CSV files from CFO. Auto daily reports are currently being regenerated for delivery, this should be completed by 10AM. Some auto-daily customers may receive duplicate copies of their reports. We apologize for any inconvenience related to this delay and will continue to monitor this matter until all files have been delivered.
Posted Jun 20, 2017 - 06:23 PDT
Identified
CFO-3 & Custom Files that were due to go out this morning will be delayed. We anticipate that they will be delivered around 10AM CST. Any updates related to this delay will be posted within this incident.
Posted Jun 20, 2017 - 05:39 PDT
This incident affected: Reporting & Notifications (Daily Transaction Reports).