TSYS Authorization Timeouts
Incident Report for CSG Forte
Resolved
TSYS has resolved their connectivity issue. We have not seen any additional authorization timeouts. If you continue to have issues related to this please contact our support teams at customerservice@forte.net.
Posted Aug 18, 2017 - 13:48 PDT
Monitoring
TSYS has identified the connectivity issue on their side. We are starting to see an increase in successful transactions. We will continue to monitor this matter until it is fully resolved.
Posted Aug 18, 2017 - 12:52 PDT
Update
Merchants using the TSYS platform are currently experiencing intermediate responses to transaction requests. We are continuing to investigate this issue with TSYS. This issue is only impacting merchants who are using the TSYS network, Forte's gateway is currently up and accepting request at this time.
Posted Aug 18, 2017 - 12:01 PDT
Investigating
Our vendor is currently experiencing authorization timeouts. We are currently investigating this with TSYS and will update this status with additional information once it becomes available.
Posted Aug 18, 2017 - 11:29 PDT
This incident affected: Authorization Vendors (TSYS).