August 16th Onboarding & Reporting Delays
Incident Report for CSG Forte
Resolved
This issue has been resolved, after further review, there should not be any impact to merchants.
Posted Aug 17, 2017 - 07:48 PDT
Investigating
Our credit card processing vendor has reported an FTP outage that has impacted new merchant enrollments, as well as, settlement and chargeback reports for August 16th. We are working closely with our vendor to gain more information for an estimated time frame on when this matter will be resolved. We will update this status with more details as we receive them.
Posted Aug 17, 2017 - 07:39 PDT
This incident affected: Authorization Vendors (Vantiv).